<!DOCTYPE HTML>
<html xml:lang="en" lang="en" xmlns:fb="http://www.facebook.com/2008/fbml">
	<head>
	<!--
	   ______                             _   __     __                      __  
	  / ____/___ _____ ___  ___  _____   / | / /__  / /__      ______  _____/ /__
	 / / __/ __ `/ __ `__ \/ _ \/ ___/  /  |/ / _ \/ __/ | /| / / __ \/ ___/ //_/
	/ /_/ / /_/ / / / / / /  __/ /     / /|  /  __/ /_ | |/ |/ / /_/ / /  / ,<   
	\____/\__,_/_/ /_/ /_/\___/_/     /_/ |_/\___/\__/ |__/|__/\____/_/  /_/|_|  
                                                             
	Copyright 2017. All rights reserved.

	We're hiring!
	See: http://www.gamer-network.net/about/jobs-and-internships
	-->

				<base href="http://www.eurogamer.net/" />
				<title>Mafia 3's third DLC expansion, Sign of the Times, launches in two weeks &bull; Eurogamer.net</title>
				<meta http-equiv="X-UA-Compatible" content="IE=edge" />
				
					<link rel="canonical" href="http://www.eurogamer.net/articles/2017-07-11-mafia-3s-third-dlc-expansion-slated-for-this-month" />
								
		<link rel="stylesheet" type="text/css" href="/styles/Eurogamer/Icons.css?v20170710153234" media="screen" />
<link rel="stylesheet" type="text/css" href="/styles/Eurogamer/tools.css?v20170710153234" media="screen" />
<link rel="stylesheet" type="text/css" href="/styles/Eurogamer/base.css?v20170710153234" media="screen" />
<link rel="stylesheet" type="text/css" href="/styles/Eurogamer/hd/hd.css?v20170710153234" media="screen" />
<link rel="stylesheet" type="text/css" href="/styles/Eurogamer/pager.css?v20170710153234" media="screen" />
<link rel="stylesheet" type="text/css" href="/styles/Eurogamer/net.css?v20170710153234" media="screen" />
<link rel="stylesheet" type="text/css" href="/styles/Eurogamer/Components/related-games.css?v20170710153234" media="screen" />
<link rel="stylesheet" type="text/css" href="/styles/Eurogamer/Components/recommendations.css?v20170710153234" media="screen" />
<link rel="stylesheet" type="text/css" href="/styles/Eurogamer/discussable.css?v20170710153234" media="screen" />
<link rel="stylesheet" type="text/css" href="/styles/Eurogamer/comments.css?v20170710153234" media="screen" />
<link rel="stylesheet" type="text/css" href="/styles/Eurogamer/hd/comments.css?v20170710153234" media="screen" />
<link rel="stylesheet" type="text/css" href="/styles/Eurogamer/hd/discussable.css?v20170710153234" media="screen" />
<link rel="stylesheet" type="text/css" href="/styles/Eurogamer/article.css?v20170710153234" media="screen" />
<link rel="stylesheet" type="text/css" href="/styles/Eurogamer/hd/article.css?v20170710153234" media="screen" />
<link rel="stylesheet" type="text/css" href="/styles/Eurogamer/InlineGallery.css?v20170710153234" media="screen" />
<link rel="stylesheet" type="text/css" href="/styles/Eurogamer/Components/in-article-promos.css?v20170710153234" media="screen" />
				<meta name="twitter:card" content="summary_large_image" />
							<meta name="twitter:site" content="@eurogamer" />
							<meta name="twitter:title" content="Mafia 3's third DLC expansion, Sign of the Times, launches in two weeks" />
							<meta name="twitter:url" content="http://www.eurogamer.net/articles/2017-07-11-mafia-3s-third-dlc-expansion-slated-for-this-month" />
							<meta name="twitter:description" content="Mafia's third DLC expansion, Sign of the Times, is slated for release on 25th July.This campaign add-on sees protagonist Lincoln Clay going to war with a ne&amp;hellip;" />
							<meta name="twitter:image:src" content="http://images.eurogamer.net/2017/articles/2017-07-12-00-32/mafia-3s-third-dlc-expansion-slated-for-this-month-1499815922051.jpg/EG11/thumbnail/1200x630/format/jpg/1913006.jpg" />
							<meta property="og:site_name" content="Eurogamer.net" />
							<meta property="fb:app_id" content="156247124404264" />
							<meta property="fb:pages" content="42657691753" />
							<meta property="og:title" content="Mafia 3's third DLC expansion, Sign of the Times, launches in two weeks" />
							<meta property="og:url" content="http://www.eurogamer.net/articles/2017-07-11-mafia-3s-third-dlc-expansion-slated-for-this-month" />
							<meta property="og:type" content="article" />
							<meta property="og:image:width" content="1200" />
							<meta property="og:image:height" content="630" />
							<meta property="og:image" content="http://images.eurogamer.net/2017/articles/2017-07-12-00-32/mafia-3s-third-dlc-expansion-slated-for-this-month-1499815922051.jpg/EG11/thumbnail/1200x630/format/jpg/1913006.jpg" />
							<meta property="og:description" content="Mafia's third DLC expansion, Sign of the Times, is slated for release on 25th July.This campaign add-on sees protagonist Lincoln Clay going to war with a ne&amp;hellip;" />
							<meta name="description" content="Mafia's third DLC expansion, Sign of the Times, is slated for release on 25th July.This campaign add-on sees protagonist Lincoln Clay going to war with a ne&amp;hellip;" />
						<link rel="apple-touch-icon" href="img/EurogamerPage/apple-touch-icon.png"/>
					<link rel="shortcut icon" href="http://www.eurogamer.net/favicon.ico" />
				
					<link rel="feed" title="RSS" href="http://www.eurogamer.net/?format=rss"/>
		
		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script>var j = jQuery.noConflict();</script><script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/jquery-ui.min.js"></script>
<script src="/scripts/jquery.viewport.js?v20170710153234"></script>
<script src="//ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/scriptaculous.js"></script>
<script src="/scripts/Eurogamer/Eurogamer.js?v20170710153234"></script>
<script src="/scripts/Eurogamer/Countdown.js?v20170710153234"></script>
<script src="//cdn.gamer-network.net/plugins/dfp/jquery.jsonp.2.4.0.js"></script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="//cdn.gamer-network.net/plugins/dfp/async.dfp.1.1.16a.js"></script>
<script src="/scripts/Eurogamer/Autogrow.js?v20170710153234"></script>
<script src="/scripts/Eurogamer/Comments.js?v20170710153234"></script>
<script src="/scripts/Eurogamer/Popup.js?v20170710153234"></script>
<script src="/scripts/Video.js?v20170710153234"></script>
<script src="/scripts/Eurogamer/Toolbar.js?v20170710153234"></script>
<script src="/scripts/Eurogamer/InlineGallery.js?v20170710153234"></script>
<script src="/scripts/Eurogamer/SocialButtons.js?v20170710153234"></script>
<!--[if lt IE 9]>
<script>
document.createElement('header');
document.createElement('nav');
document.createElement('section');
document.createElement('article');
document.createElement('aside');
document.createElement('footer');
</script>
<![endif]-->
<link rel="amphtml" href="//www.eurogamer.net/amp/2017-07-11-mafia-3s-third-dlc-expansion-slated-for-this-month" />

					<script src='https://contributor.google.com/scripts/74299ef566064b89/loader.js'></script><script>(function(){var g=function(a){var b=typeof a;if('object'==b)if(a){if(a instanceof Array)return'array';if(a instanceof Object)return b;var c=Object.prototype.toString.call(a);if('[object Window]'==c)return'object';if('[object Array]'==c||'number'==typeof a.length&&'undefined'!=typeof a.splice&&'undefined'!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable('splice'))return'array';if('[object Function]'==c||'undefined'!=typeof a.call&&'undefined'!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable('call'))return'function'}else return'null'; else if('function'==b&&'undefined'==typeof a.call)return'object';return b};var h=function(a){'function'==g(a)&&a()},k=function(a,b,c){a.addEventListener?a.addEventListener(b,c):a.attachEvent&&a.attachEvent('on'+b,c)},l=function(a,b){var c=a.indexOf(b);return 0<=c?parseInt(a.substring(c+b.length,a.indexOf('.',c)),10):-1},m=-2;var n=function(a,b,c,f){var d=new Date;k(b,'load',function(){var e;if(-2===m){e=window.navigator.userAgent;var v=l(e,'MSIE ');m=0<=v?v:0<=e.indexOf('Trident/')?11:l(e,'Edge/')}e=m;-1!==e&&11>=e&&a.a[b.src]>=d?h(f):h(c)});k(b,'error',function(){h(f)})},p=function(a,b,c,f){var d=document.createElement('script');n(a,d,function(){h(c);d&&d.parentNode&&d.parentNode.removeChild(d)},function(){h(f);d&&d.parentNode&&d.parentNode.removeChild(d)});d.async=!0;d.src=b;document.getElementsByTagName('head')[0].appendChild(d)}, q=function(a,b,c,f,d,e){0>=d?h(f):p(a,b,c,function(){e?window.setTimeout(function(){q(a,b,c,f,d-1,e)},e):q(a,b,c,f,d-1)})};var r=new function(){this.a={}},u=function(){if(!/Mobi/i.test(navigator.userAgent)&&!window['turnoff74299ef566064b89']){h(window.stop);document.body&&document.body.parentNode.removeChild(document.body);document.getElementsByTagName('HTML')[0].appendChild(document.createElement('BODY'));var a=document.createElement('IFRAME');a.src='https:\/\/p.w.m80fg.com\/s\/err?w=74299ef566064b89';a.style.width='100%';a.style.height='100%';a.style.background='white';a.style.border='none';a.style.zIndex=2147483647;document.body.appendChild(a); a=document.createElement('STYLE');a.innerText='body, html { margin: 0; padding: 0; height: 100%; overflow: hidden; }';document.head.appendChild(a);a='https:\/\/p.d.nn0e.com\/v4\/AAAACgAAcPYtrp17hlep9WEzO5-fFgAA_fcuo-A0043ueMOkVrcAhDD3-NnX1QBkpgo4-62Vv0d9PPcHkgGAK4?ls='+encodeURIComponent(JSON.stringify(t));p(r,a,null,null)}},t=[0,0],w=function(a,b){t[a]=b;3!==t[1]&&(2!==t[0]||2!==t[1])||/Mobi/i.test(navigator.userAgent)||(window['turnoff74299ef566064b89']=!1,p(r,'https:\/\/www.gstatic.com\/0emm\/status\/b\/74299ef566064b89.js',u,u))};window['mwjjzm']=u; q(r,'https:\/\/p.d.nn0e.com\/v4\/AAAACgAAcPYtrp17hlep9WEzO5-fFgAA_VyUpww0086sxNFHMibG3KciOwwaytLzUG2xQ6ujwO220v74Tl9kx75LNbEHA4clPt-0YWF5K7cUtlHjyp_Zk5WuIiRdl-QiQqfVhMzufnxZPB1orFIjwC',function(){window['cPYtrp17hlc']||w(1,3)},function(){w(1,2)},3,450);var x=q,y,z=('&'+window.location.search.substring(1)).split('&gmefkevpis=');y=1<z.length?'?gmefkevpis='+z[1].split('&')[0]:'';for(var A=('; '+document.cookie).split('; ywfmyz='),B=[],C=1;C<A.length;C++)B.push(A[C].split(';')[0]);x(r,'https:\/\/p.d.nn0e.com\/v4\/AAAACgAAcPYtrp17hlep9WEzO5-fFgAA_F53wjw0107Np7kE_mwDfNwDfgFYBgWrzeDvEw-ORioDtyXLI7S41BEq4kNdghCskByrtMqzxVJxLfnvpHgfOb2QuW0eI7oJbQOqa42Ww7zEhkZEo5ILa8'+B.join(',')+y,null,function(){w(0,2)},3,550);}).call(this);</script>
					

				<script>
					(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
					})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
					ga('create', 'UA-12091157-1', '.eurogamer.net');
					ga('require', 'displayfeatures');
					ga('require', 'linkid', 'linkid.js');
			
					ga('set', 'dimension1', 'news');
				
					ga('set', 'dimension3', 'PC,PS4,XBOXONE,XBOXONEX,PS4PRO');
				
					ga('set', 'dimension4', 'Jeffrey Matulef');
				
					ga('set', 'dimension5', '0');
				
					ga('set', 'dimension7', 'hd');
				
					ga('send', 'pageview');
				</script>
			
	</head>
		<body id="theTop">		
		
				<div id="fb-root"></div>
		<script>
			window.fbAsyncInit = function () {
				FB.init({
					appId: '156247124404264',
					version: 'v2.7',
					channelUrl: '/channel.html',
					status: true,
					cookie: true,
					xfbml: true,
					oauth: true
				});

				// Push likes to Google Analytics
				FB.Event.subscribe('edge.create', function (targetUrl) {
					ga('send', 'social', 'facebook', 'like', targetUrl);
				});
			};

			// Load the SDK Asynchronously
			(function (d) {
				var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
				if (d.getElementById(id)) {
					return;
				}
				js = d.createElement('script');
				js.id = id;
				js.async = true;

								js.src = "//connect.facebook.net/en_GB/all.js";
				ref.parentNode.insertBefore(js, ref);
			}(document));
		</script>

		<script type='text/javascript'>var _ox_zones = new Array();_ox_zones[ 'video-preroll-hd' ] = '';</script>
		<div id="browserMaster" class="hd">

						
						
			
			
			<div id="header">

				<div id="header-content">
					<a href="http://www.eurogamer.net/" id="logo">
						<img
								src="/img/EurogamerPage/logo/hd/net.png?v20170710153234"
								alt="Video game reviews, news, previews, forums and videos"
																	width="330"
									height="65"
														/>
					</a>

					
											<ul id="promos">
															<li>
									<span>
																					<a href="http://www.eurogamer.net/articles/2017-07-04-zelda-breath-of-the-wild-dlc-1-the-master-trials-trial-of-the-sword-master-mode-heros-path-expansion-pass-chests-4675?utm_source=eurogamer&utm_medium=header-promo&utm_campaign=Zelda+Breath+of+the+Wild+DLC+1+guide">Zelda: Breath of the Wild DLC 1 guide</a>
																				<span>All new outfit locations, new features explained.</span>
									</span>
								</li>
															<li>
									<span>
																					<a href="http://www.eurogamer.net/articles/2017-07-05-crash-bandicoot-n-sane-trilogy-gems-walkthrough-all-green-white-red-blue-purple-coloured-gem-locations-key-locations-secret-levels-how-to-100-per-cent-4590?utm_source=eurogamer&utm_medium=header-promo&utm_campaign=Crash+Bandicoot+N+Sane+Trilogy+Gem+walkthrough">Crash Bandicoot N Sane Trilogy Gem walkthrough</a>
																				<span>Where to find every Gem, Key and Secret Level.</span>
									</span>
								</li>
																				</ul>

					
												<div id="account" class="out">
								
																	<div class="buttons">
										<a href="login.php" onclick="return SignIn();" class="tool"><i
													class="icon-user"></i> Sign in</a>
										<a href="register.php" class="tool"><i
													class="icon-plus"></i> Create an account</a>

										<div id="fb-login"></div>
										<script type="text/javascript">
											document.observe(
													"dom:loaded",
													function () {
														var Login = new Facebook(
																{
																	target: "fb-login",
																	translations: {
																		login: "Sign in via Facebook",
																		working: "Logging in&hellip;"
																	}
																}
														);
													}
											);
										</script>
									</div>
								
															<form id="login" class="login" method="post" action="login.php">
								<input type="hidden" name="useraction" value="login"/>
								<fieldset>
									<label>Username</label>
									<input id="login-username" name="username"/>
								</fieldset>

								<fieldset>
									<label>Password</label>
									<input type="password" name="password"/>
								</fieldset>

								<input type="submit" value="Log in"/>
								<a href="http://www.eurogamer.net/login.php" class="forgotten"
								   rel="nofollow">Forgotten your details?</a>

																	<img src="/img/EurogamerPage/popup.png" class="arrow"/>
															</form>
							
								
															</div>

							
					<div id="navigation" class="navigation-block">
						<ul>
																								<li>
										<a href="?type=review"
										   >
											<span>Reviews</span>
										</a>
									</li>
																																<li>
										<a href="?type=news"
										   >
											<span>News</span>
										</a>
									</li>
																																<li>
										<a href="recommended-games"
										   >
											<span>Recommended Games</span>
										</a>
									</li>
																																<li>
										<a href="http://www.youtube.com/eurogamer/"
										   >
											<span>Videos</span>
										</a>
									</li>
																																<li>
										<a href="?topic=digital_foundry"
										   >
											<span>Digital Foundry</span>
										</a>
									</li>
																																<li>
										<a href="releases.php"
										   >
											<span>Release Dates</span>
										</a>
									</li>
																																<li>
										<a href="?type=guide"
										   >
											<span>Guides</span>
										</a>
									</li>
																																<li>
										<a href="http://www.egx.net"
										   >
											<span>EGX</span>
										</a>
									</li>
																																<li>
										<a href="https://www.jelly.deals"
										   >
											<span>Deals</span>
										</a>
									</li>
																																<li>
										<a href="forum"
										   >
											<span>Forum</span>
										</a>
									</li>
																					</ul>

						
					</div>

											<div id="notifications">
							<img src="/img/EurogamerPage/popup.png" width="19" height="10"
								 class="arrow" alt=""/>

							<p class="init">
								Loading... hold tight!							</p>
						</div>
					
					
					
																									<form action="search.php" id="search" method="post">
								<input
										type="text"
										id="q"
										name="q"
										value=""
										placeholder="Search"
										x-webkit-speech
								/>
								<input type="submit" class="button" value="Go"/>
							</form>
																		
				</div>
			</div>

			<div id="page-wrapper">

																		
				<div 
					class="vwxoypxq" 
					data-yafa-img="https://bigboy.eurogamer.net/2017/sdkfjbgsdjbcjuh/jhfsgveyfdg.jpg" 
					data-yafa-click="http://bit.ly/2o6X8od" 
					style="display:none;width:1260px;height:250px;margin:0 auto;">
				</div>
										<div id="leaderboard" class="advert leaderboard">
								<div class="advertContainer" data-dfp-id='EGNET_LB_1' data-dfp-sizes='728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250' data-dfp-targeting='site=eurogamer.net,position=atf' id='div-ga-EGNET_LB_1'  data-ghost-zone="3" ></div>							</div>
						
							
														
				<div id="page">
					<div id="content" class="">
							

			<div>
									<div class="followBar">
						<strong>Eurogamer.net</strong>
						<div class="social">
							
						<div class="facebook">
				<div class="fb-like" data-colorscheme="dark"
					 data-href="https://www.facebook.com/Eurogamer"
					 data-layout="button_count" data-show-faces="false" data-action="like" data-share="false"></div>
			</div>
		
						<div class="twitter">
				<a href="https://twitter.com/eurogamer"
				   class="twitter-follow-button" data-show-screen-name="false" data-show-count="true">Follow
					@eurogamer</a>
				<script>!function (d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https';
						if (!d.getElementById(id)) {
							js = d.createElement(s);
							js.id = id;
							js.src = p + '://platform.twitter.com/widgets.js';
							fjs.parentNode.insertBefore(js, fjs);
						}
					}(document, 'script', 'twitter-wjs');</script>
			</div>
		
						<div class="youtube" style="margin-top: -2px;">
				<script async src="https://apis.google.com/js/platform.js"></script>
				<div
						class="g-ytsubscribe"
																			data-channelid="UCciKycgzURdymx-GRSY2_dA"
										></div>
			</div>
		
									</div>
					</div>
				
								
				<header>
												<ul class="breadcrumb">
					<li itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="http://www.eurogamer.net/" itemprop="url">
							<span itemprop="title">Home</span>
						</a>
					</li>
					<li itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="http://www.eurogamer.net/?type=news" itemprop="url">
							<span itemprop="title">News</span>
						</a>
					</li>
																	<li itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb">
							<a href="games/mafia-3" itemprop="url">
								<span itemprop="title">Mafia 3</span>
							</a>
						</li>
									</ul>

				<ul class="breadcrumb">
																		<li>			<span class="tag">PC</span>
		</li>
													<li>			<span class="tag">PlayStation 4</span>
		</li>
													<li>			<span class="tag">Xbox One</span>
		</li>
													<li>			<span class="tag">Xbox One X</span>
		</li>
													<li>			<span class="tag">PlayStation 4 Pro</span>
		</li>
											
									</ul>

										
					<h1>
													Mafia 3's third DLC expansion, Sign of the Times, launches in two weeks														
					</h1>

											<p class="strapline" itemprop="summary">
							Occult classic?						</p>
										
										
				</header>

								
				<div id="fragment-1">
					
					<article class="hd" data-permalink="http://www.eurogamer.net/articles/2017-07-11-mafia-3s-third-dlc-expansion-slated-for-this-month">

												
						
							<div class="social top">
											
			<div
				data-type="social-buttons"
				data-sites="facebook,twitter,google,reddit"
				data-url="http://www.eurogamer.net/articles/2017-07-11-mafia-3s-third-dlc-expansion-slated-for-this-month"
				data-title="Mafia 3's third DLC expansion, Sign of the Times, launches in two weeks"
				data-lang="Share this:"
				data-device="hd"
				class="social-buttons"
			></div>

									</div>

							
						<p class="byline">			
							By <a href="author/647">Jeffrey Matulef</a>
		
							Published <span itemprop="datePublished" content="2017-07-11">11/07/2017</span>

													</p>

						<script>
							var localisations = {
								"zoomer-select-a-thumbnail": "Select a thumbnail to launch comparison tool"
							}
						</script>
	
											
		
		
			<section class=""><p>
Mafia's third DLC expansion, Sign of the Times, is slated for release on 25th July.</p><div class="illustrationPreview  "><img src="//images.eurogamer.net/2017/articles/2017-07-12-00-31/mafia_3_cult_2.png/EG11/resize/300x-1/quality/80/format/jpg" data-uri="2017/articles/2017-07-12-00-31/mafia_3_cult_2.png" width="300" alt="1" class="preview"/></div><p>This campaign add-on sees protagonist Lincoln Clay going to war with a nefarious cult called the Ensanglante that has taken over Sammy's bar and uses psychedelic drugs to brainwash citizens of New Bordeaux and turn them into killing machines. By thinning out the Ensanglante herd, you'll gradually restore Sammy's to its former glory.</p><p>Sign of the Times will introduce some new weapons and mechanics like throwing knives and a slow-mo shooting skill.</p><p>It sounds like this upcoming expansion will be more of a noir mystery than the crime drama of past Mafia stories, using the Big Easy as a backdrop for a surreal series of crimes with difficult to determine motives.</p><p>"There's definitely a different feel for this part of Lincoln's story. It's more internal, there are points you're hearing Lincoln talk to himself as he hunts for clues," explained narrative director Bill Harms on the <a href="https://mafiagame.com/en/news/view/release-date-and-details-sign-of-the-times-dlc-takes-mafia-iii-to-a-dark-place" target="_blank">Mafia 3 blog</a>. </p><p>"More importantly, he's not in full control of this situation - and there are times when he won't even know what's real and what isn't. Unlike the one-man war that Lincoln wages against the Marcanos, he doesn't have an inside line. No knowledge of The Ensanglante or what they do. He's trying to piece things together at the same time as the player."</p>				<div class="video">
					<div class="container">
						<iframe width="600" height="338" src="https://www.youtube.com/embed/nWDWoZH5OHw" frameborder="0" allowfullscreen></iframe>
					</div>
					<p class="caption">The developer noted that this does have a basis in reality, with drug-crazed cults like the Manson Family making headlines during this troubling era.</p>
				</div>
<p>Eurogamer contributor Edwin Evans-Thirlwell found Mafia 3 a <a href="http://www.eurogamer.net/articles/2016-10-12-mafia-3-review">fascinating, albeit flawed game</a> upon its release last October. He loved the main character and thought the script was solid, but he found the experience too buggy and repetitive to warrant an enthusiastic recommendation.</p></section>
		

	
																				
	
<div id="prod-buy"><p><a href=http://www.amazon.com/gp/product/B013HN3Q3E?tag=eurgam-a-us-20 rel='nofollow' target='_blank'>Buy Mafia 3 from Amazon</a> <a href="http://www.eurogamer.net/policies.php?view=how-we-work#advertisingpolicy" target="_blank" title="Advertising Policy" class="amazon-policy">[?]</a></p></div>				
								
									
						
						
						
						<div class="social bottom">
										
			<div
				data-type="social-buttons"
				data-sites="facebook,twitter,google,reddit"
				data-url="http://www.eurogamer.net/articles/2017-07-11-mafia-3s-third-dlc-expansion-slated-for-this-month"
				data-title="Mafia 3's third DLC expansion, Sign of the Times, launches in two weeks"
				data-lang="Share this:"
				data-device="hd"
				class="social-buttons"
			></div>

								</div>
				
					</article>
	
								
				<ul id="sidebar">
					<li class="advert mpu">
																								<div class="advertContainer" data-dfp-id='EGNET_MPU_1' data-dfp-sizes='300x250' data-dfp-targeting='site=eurogamer.net,position=atf' id='div-ga-EGNET_MPU_1'  data-ghost-zone="1" ></div>					</li>

											<li class="games">
										<div class="related-games">
				<div>
					<h4>Games featured in this article</h4>
					<ul>
						
							
							<li class="has-packshot">

																				
			<a href="games/mafia-3-pc">
				<img src="//images.eurogamer.net/2015/packshots/59534/1474465875.jpg/EG11/resize/50x-1" alt="Packshot for Mafia 3 on PC" class="packshot "/>
			</a>
										
								<h2>
									<a href="games/mafia-3-pc" >Mafia 3</a>
								</h2>
								<p>PC, Xbox One, PlayStation 4</p>
								<p>
												
			
				<a href="follow/game/59534,59535,59536" class="tool follow" rel="nofollow">
					<i class="icon-plus"></i>
					<span>Follow</span>
											<span>671</span>
									</a>

													</p>

																	<ul>
																					<li>
												<a href="articles/2016-10-12-mafia-3-review">Mafia 3 review</a>
											</li>
																			</ul>
								
							</li>

																		</ul>
					<p>Follow the games you're interested in and we'll send you an email the instant we publish new articles about them.</p>
				</div>
			</div>

								</li>
					
											
											
					
									<li><p class="affiliate_disclaimer"><em>Sometimes we include links to online retail stores. If you click on one and make a purchase we may receive a small commission. For more information, go <a href="http://www.eurogamer.net/policies.php?view=how-we-work#advertisingpolicy">here</a>.</em></p></li>
			
				</ul>

									</div>
			</div>

							
				<div id="fragment-2">
								<div class="article-footer">
							<div class="author">
				
				<h3>
					About <a href="author/647">Jeffrey Matulef</a>
				</h3>

				<img src="//images.eurogamer.net/2016/internalforum/users/jeffrey.matulef/1454628552.jpg/EG11/thumbnail/80x80/quality/90/format/jpg" class="picture" alt="Picture of Jeffrey."/>

				<p>
											Jeffrey Matulef is the best-dressed man in 1984. Based in Portland, OR he operates as Eurogamer's US news editor.									</p>

				
							<div id="extra-mpu">
				<div class="advertContainer" data-dfp-id='EGNET_MPU_2' data-dfp-sizes='300x250' data-dfp-targeting='site=eurogamer.net,position=btf' id='div-ga-EGNET_MPU_2'  data-ghost-zone="2" ></div>			</div>
					</div>
									<div class="related">

				

				
			<div id="recommendations">
                
                    				    
    					    
    						<div id="rcjsload_gam128"></div>
    						<script type="text/javascript">
    						(function() {
    						function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
    						ad_block_test(function(is_blocked){
    						var widget_id =47922;
    						if (is_blocked === true) {
    						widget_id =48115;
    						}
    						var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
    						var rcel = document.createElement("script");
    						rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
    						rcel.type = 'text/javascript';
    						rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
    						rcel.async = true;
    						var rcds = document.getElementById("rcjsload_gam128"); rcds.appendChild(rcel);
    						});
    						})();
    						</script>
    
    					    
    				                
			</div>

		
				
				
							
				
									<a href="newsletters/preferences" class="newsletter-promo">
						<img
							src="/img/EurogamerPage/newsletter.png"
													/>
						<span>
							Subscribe to <strong>The Eurogamer.net Daily</strong>.
							The 10 most popular stories of the day, delivered at 5pm UK time. Never miss a thing.						</span>
					</a>
									
									<script>window['nmriyz'] = window['nmriyz'] || []; window['nmriyz'].push(function(api) { api.enable(); });</script>
								
			</div>
					</div>
							
				</div>
				
							<div id="low-leaderboard">
				<div class="low-leaderboard advert">
					<div class="advertContainer" data-dfp-id='EGNET_LB_2' data-dfp-sizes='728x90' data-dfp-targeting='site=eurogamer.net,position=btf' id='div-ga-EGNET_LB_2' ></div>				</div>
			</div>
								
			<p class="comment-count">
				Comments							</p>

			<div id="reply-box" >

				
					
													<div id="comments-login-prompt">
															<form id="comment-login" class="login" method="post" action="login.php">
								<input type="hidden" name="useraction" value="login"/>
								<fieldset>
									<label>Username</label>
									<input id="login-username" name="username"/>
								</fieldset>

								<fieldset>
									<label>Password</label>
									<input type="password" name="password"/>
								</fieldset>

								<input type="submit" value="Log in"/>
								<a href="http://www.eurogamer.net/login.php" class="forgotten"
								   rel="nofollow">Forgotten your details?</a>

															</form>
							
								<div class="other">
									<a href="register.php" class="tool new">Create an account</a>

									<p>OR</p>

									<div id="comment-fb-login"></div>
									<script type="text/javascript">
										document.observe(
											"dom:loaded",
											function()
											{
												var CommentLogin = new Facebook(
													{
														target: "comment-fb-login",
														anchor: "comments",
														translations: {
															login: "Sign in via Facebook",
															working: "Logging in&hellip;"
														}
													}
												);
											}
										);
									</script>

								</div>
							</div>
						
					
				
			</div>
								<div id="new-comments">

				
					<ul id="filters">

						
						<li>
										<ul class="horizontal-selector order" data-type="order">
				<li><strong>Order</strong></li>
				<li><a href="#" data-value="asc" class="on">Oldest</a></li>
				<li><a href="#" data-value="desc" >Newest</a></li>
				<li><a href="#" data-value="best" >Best</a></li>
				<li><a href="#" data-value="worst" >Worst</a></li>
			</ul>
								</li>

						<li>
							<ul class="horizontal-selector score" data-type="score">
								<li><strong>Score</strong></li>

																									<li><a href="#" data-value="-25" >-25</a></li>
																	<li><a href="#" data-value="-10" class="on">-10</a></li>
																	<li><a href="#" data-value="-1" >-1</a></li>
																	<li><a href="#" data-value="0" >0</a></li>
																	<li><a href="#" data-value="1" >+1</a></li>
																	<li><a href="#" data-value="10" >+10</a></li>
																	<li><a href="#" data-value="25" >+25</a></li>
															</ul>
						</li>

												
																					<li>
									
			
			<a
				href="http://www.eurogamer.net/articles/2016-01-10-ellie-gibson-on-manual-stimulation?utm_source=eurogamer&utm_medium=in-article-promo&utm_campaign=The+lost+art+of+video+game+manuals"
				class="promotion
				comments"
			>
									<span class="details">
						The lost art of video game manuals						<span>
							The greatest loss of the digital age.						</span>
					</span>
								<img src="//images.eurogamer.net/2015/jon.hicks/street-fighter-2-snes-manual.png/EG11/thumbnail/300x260/quality/90/format/jpg" alt="The lost art of video game manuals"/>
			</a>

											</li>
													
					</ul>
				
				<ul id="comments">
					<li class="loading">
						<span>Loading... hold tight!</span>
					</li>
				</ul>
			</div>

			<div id="quick-reply" class="popup"></div>

							<div id="comments-rail" class="right-rail right-sidebar"></div>
			
			<script type="text/javascript">
				// Global for use in Google Universal Event tracking
				var article = {
					"slug": "2017-07-11-mafia-3s-third-dlc-expansion-slated-for-this-month",
					"type": "news",
																"platforms": "PC,PS4,XBOXONE,XBOXONEX,PS4PRO",
										"author": "Jeffrey Matulef"
				};

				var comments = new Comments(
					{
						'aid': 1913006,
						'count': 0,
						'target': "comments",
						'version': "hd",
						'start': 0,
						'limit': 60,
						'filter': "all",
						'order': "asc",
						'avatars': "avatars-on",
						'score': -10,
						'isloggedin': "logged-out",
						'ismoderator': "",
						'lang': {
							'none': "There are no comments on this article. Why not post one?",
							'show': "Show",
							'reply': "Reply",
							'edit': "Edit",
							'hidden': "Low-scoring comment hidden.",
							'del': "Delete",
							'loading': "Loading... hold tight!",
							'delconfirm': "Are you sure you want to delete this comment?",
							'thanks': "Thanks!",
							"moderator": "Moderator",
							'ban': "Ban"
						},
						'article': article
					}
				);
			</script>
								
						
		    <script>
				document.observe("dom:loaded", function() {	
					var socialbuttons = new SocialButtons({});
				});				
		    </script>
			
						
								</div>

													<div id="skyscraper" class="advert"><div class="advertContainer" data-dfp-id='EGNET_HP' data-dfp-sizes='160x600, 300x600' data-dfp-targeting='site=eurogamer.net,position=atf' id='div-ga-EGNET_HP'  data-ghost-zone="5" ></div></div>
														<div id="article-rail" class="right-rail right-sidebar"></div>
					
				</div>
			</div>

						<div id="footer">
				
					<ul>
						<li class="versions">
										<form method="post" action="/articles/2017-07-11-mafia-3s-third-dlc-expansion-slated-for-this-month">
				<ul class="switcher">
					<li><button type="submit" name="version" value="mobile" >Mobile</button></li>
					<li><button type="submit" name="version" value="hd" class="on">Desktop</button></li>
				</ul>
			</form>
								</li>

						<li class="links">
															<a href="articles/the-eurogamer-staff" rel="nofollow">Staff</a>
														<a href="contact.php" rel="nofollow">Contact us</a>

										<a href="policies.php">Policy centre</a>		
		
							<a href="cookies.php" rel="nofollow">Cookies</a>

							<a href="http://www.gamer-network.net" rel="nofollow">Corporate site</a>
																				</li>

						<li class="social">
															<a href="//www.twitter.com/eurogamer" class="twitter" rel="nofollow"><i class="icon-twitter"></i> Twitter</a>
							
															<a href="https://www.facebook.com/Eurogamer" class="facebook" rel="nofollow"><i class="icon-facebook"></i> Facebook</a>
							
							
							<a href="rss.php" class="rss" rel="nofollow"><i class="icon-rss"></i> RSS</a>
						</li>

						<li class="sites">
							<a href="javascript:toggleSites();" class="tool uarrow current-site"><i class="icon-caret-up"></i> Gamer Network</a>
							<ul id="sites">
								<li>
									<ul>
										<li><a href="http://www.eurogamer.be" class="be">Eurogamer.be</a></li>
										<li><a href="http://www.eurogamer.cz" class="cz">Eurogamer.cz</a></li>
										<li><a href="http://www.eurogamer.de" class="de">Eurogamer.de</a></li>
										<li><a href="http://www.eurogamer.dk" class="dk">Eurogamer.dk</a></li>
										<li><a href="http://www.eurogamer.es" class="es">Eurogamer.es</a></li>
																				<li><a href="http://www.eurogamer.it" class="it">Eurogamer.it</a></li>
										<li><a href="http://www.eurogamer.net" class="net">Eurogamer.net</a></li>
										<li><a href="http://www.eurogamer.nl" class="nl">Eurogamer.nl</a></li>
										<li><a href="http://www.eurogamer.pl" class="pl">Eurogamer.pl</a></li>
										<li><a href="http://www.eurogamer.pt" class="pt">Eurogamer.pt</a></li>
										<li><a href="http://www.eurogamer.se" class="se">Eurogamer.se</a></li>
										<li><a href="http://www.brasilgamer.com.br" class="br">Brasilgamer.com.br</a></li>
									</ul>
								</li>
								<li>
									<ul>
										<li><a href="http://www.gamesindustry.biz">GamesIndustry.biz</a></li>
										<li><a href="https://www.gamersedition.com">Gamer's Edition</a></li>
										<li><a href="https://www.jelly.deals">Jelly Deals</a></li>
										<li><a href="http://www.metabomb.net">Metabomb.net</a></li>
										<li><a href="http://www.nintendolife.com">NintendoLife.com</a></li>
										<li><a href="http://www.pushsquare.com">PushSquare.com</a></li>
										<li><a href="http://www.rockpapershotgun.com">Rock, Paper, Shotgun</a></li>
										<li><a href="http://www.usgamer.net">USgamer.net</a></li>
										<li><a href="http://www.vg247.com">VG247.com</a></li>
										<li><a href="https://www.vg247.it">VG247.it</a></li>
										<li><a href="https://tr.vg247.com">VG247 T&uuml;rkiye</a></li>
									</ul>
								</li>
								<li class="arrow"><img src="/img/EurogamerPage/site-arrow.png" width="20" height="15" alt=""/></li>
							</ul>
						</li>

													<li class="hosted-by">
								Hosted by <a href="http://dx.net/" rel="nofollow">dx.net</a>
							</li>
											</ul>
							</div>
				</div>

										<script type="text/javascript">
				document.observe("dom:loaded", function () {
					checkLanguage({
						site: 1,
						sites: {
															2: {
									www: "http://www.eurogamer.de/",
									exists: "Kennst du Eurogamer.de?",
									cta: "Hier klicken, um zu Eurogamer.de zu gelangen!"
								},
															4: {
									www: "http://www.eurogamer.es/",
									exists: "&iquest;Conoces Eurogamer.es?",
									cta: "Haz click aqu&iacute; para visitar Eurogamer.es"
								},
															5: {
									www: "http://www.eurogamer.it/",
									exists: "Sapevi di Eurogamer.it?",
									cta: "Clicca qu&igrave; per visitare Eurogamer.it!"
								},
															10: {
									www: "http://www.eurogamer.cz/",
									exists: "V&iacute;te o Eurogamer.cz?",
									cta: "Klikn&#283;te zde pro n&aacute;v&scaron;t&#283;vu Eurogamer.cz!"
								},
															13: {
									www: "http://www.eurogamer.pl/",
									exists: "Czy wiesz, &#380;e Eurogamer jest dost&#281;pny po polsku?",
									cta: "Kliknij tutaj, by przej&#347;&#263; na Eurogamer.pl!"
								},
															7: {
									www: "http://www.eurogamer.nl/",
									exists: "Had je al gehoord van Eurogamer.nl?",
									cta: "Klik hier om Eurogamer.nl te bezoeken!"
								},
															6: {
									www: "http://www.eurogamer.se/",
									exists: "Visste du att Eurogamer finns i Sverige?",
									cta: "Bes&ouml;k Eurogamer Sverige genom att klicka h&auml;r!"
								},
														15: {
								www: "http://www.usgamer.net",
								exists: "Have you heard about USgamer.net? It covers the best in video gaming from an American perspective.",
								cta: "Click here to visit!"
							}
						}
					})
				});
			</script>
						
		<div class="advertContainer" data-dfp-id='EGNET_POPUP' data-dfp-sizes='1x1' data-dfp-targeting='site=eurogamer.net' id='div-ga-EGNET_POPUP' ></div><script type='text/javascript'>
						function yafaIt() {
						}
					</script><script type='text/javascript'>						j(document).ready(function() {							if(j('#content header').length) {
								j('#skyscraper').css({'margin-top' :j('#content header').height() + 'px'});
							}
					
					if(j('#prod-buy').length > 0) {
				j('#sidebar .games').after('<li id="sidebar_amazon"></li>');
				j('#sidebar_amazon').append(j('#prod-buy'));
				j('#prod-buy').show();
			}
				
					var adblock_message='';
					var custom_variables={};
					custom_variables['source']='article';
					custom_variables['version']='hd';
					custom_variables['logged_in']='false';
			custom_variables['tags']=["pc","ps4","xboxone","xboxonex","ps4pro","news","action-adventure","blockbuster"];
				custom_variables['games']=["mafia-3"];
				adblock_message='';
				function lazyloadAds() {
				var mpus=j('.mpu .lazyload:in-viewport(450)');
									if(mpus.length > 0) {
						for(i=0; i < mpus.length; i++) {
							var mpu=mpus[i];
							var id=j(mpu).attr('id');	
							var sizes=j(mpu).attr('data-dfp-sizes');
							sizes=sizes.split(',');
							for(k=0; k < sizes.length; k++) {
								sizes[k]=sizes[k].split('x').map(Number);
							}
							sizes=sizes.length==1 ? sizes[0] :sizes;
							var targeting=j(mpu).attr('data-dfp-targeting').split('&');
							
							window.googletag.cmd.push(function() {
								lazyloadSlot=window.googletag.defineSlot(
									'/43340684/' +j(mpu).attr('data-dfp-id'),
									sizes,
									id
								).addService(window.googletag.pubads());								for(k=0; k < targeting.length; k++) {
									rule=targeting[k].split('=');
									key=rule[0];
									value=rule[1];
									lazyloadSlot.setTargeting(key, value);
								}
							});
							window.googletag.pubads().refresh([lazyloadSlot]);
						}
						j(mpus).removeClass('lazyload').addClass('lazyloaded');
					}
					window.setTimeout(lazyloadAds, 333);
				}
				lazyloadAds();				try {
					j('.advertContainer').getDFPads({'custom_variables' :custom_variables, 'adblock_message' :adblock_message, 'acceptable_ads_show' :true});
				} catch(e) {
					yafaIt();
				}
			});
					</script>
			
				<script type="text/javascript">
			document.observe("dom:loaded", function () {
				var LazyHeadlines = new LazyLoad(
						{
							target: "#content div.content img.headline",
							placeholder: "img/padding.gif"
						}
				);

				var LazyAvatars = new LazyLoad(
						{
							target: "img.avatar",
							placeholder: "img/EurogamerPage/who.png"
						}
				);

				var LazyPackshots = new LazyLoad(
						{
							target: "img.packshot",
							placeholder: "img/EurogamerPage/packshot.png"
						}
				);
			});
		</script>
	
		<script type="application/ld+json">
				{  "@context" : "http://schema.org",
				   "@type" : "WebSite",
				   "name" : "Eurogamer.net",
				   "url" : "http://www.eurogamer.net/"
				}

		</script>

				<script>
		  var _comscore = _comscore || [];
		  _comscore.push({ c1: "2", c2: "8518622" });
		  (function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		  })();
		</script>
		<noscript>
		  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8518622&cv=2.0&cj=1" />
		</noscript>


		<!-- Facebook Pixel Code -->
		<script>
			!function (f, b, e, v, n, t, s) {
				if (f.fbq)return;
				n = f.fbq = function () {
					n.callMethod ?
							n.callMethod.apply(n, arguments) : n.queue.push(arguments)
				};
				if (!f._fbq)f._fbq = n;
				n.push = n;
				n.loaded = !0;
				n.version = '2.0';
				n.queue = [];
				t = b.createElement(e);
				t.async = !0;
				t.src = v;
				s = b.getElementsByTagName(e)[0];
				s.parentNode.insertBefore(t, s)
			}(window,
					document, 'script', '//connect.facebook.net/en_US/fbevents.js');

			fbq('init', '897415313645265');
			fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
					   src="https://www.facebook.com/tr?id=897415313645265&ev=PageView&noscript=1"
			/></noscript>
		<!-- End Facebook Pixel Code -->

						<script type="text/javascript"
				src="//s.skimresources.com/js/87431X1540261.skimlinks.js"></script>
	
				
		<script>
			function mormontLoaded () {

						mormont('configure', 'property', 'eurogamer');
			mormont('set', 'section', 'article');
			if (window.location.pathname.match('^/profile')) {
				mormont('set', 'section', 'community');
			}
			if (window.location.pathname.match('^/inbox')) {
				mormont('set', 'section', 'user');
			}
			mormont('set', 'language', 'en');
							mormont('set', 'platforms', ["pc","ps4","xboxone","xboxonex","ps4pro"]);
										mormont('set', 'tags', ["genre:action-adventure","genre:blockbuster","genre:action-adventure","genre:blockbuster","genre:action-adventure","genre:blockbuster","game:mafia-3"]);
													mormont('set', 'published', '2017-07-11T23:51:00');
				mormont('set', 'article_type', 'news');
										mormont('set', 'author', "Jeffrey Matulef");
						mormont('send', 'pageview');

											mormont('configure', 'label', ['Hey! Listen','Would you kindly look at this too?','It\'s dangerous to go alone! Read this','Khajiit has article, if you have click','Here\'s a thing','JASON!','Continue?','Notice me Senpai','Stealth Destiny article','Our favourite articles on the citadel',]);
				mormont('configure', 'recommendations_site', 'www.eurogamer.net');
				mormont('configure', 'selector', 'article');
				mormont('configure', 'render_recommendations', true);
									mormont('configure', 'max_rec_links', 6);
					mormont('configure', 'max_containers', 3);
				
				mormont('fetchRecommendations');
						};
		</script>
		<script src="//cdn.gamer-network.net/2017/scripts/mormont/v2.9/mormont.js" async onload="mormontLoaded()"></script>

							<script type="text/javascript">
				setTimeout(function(){var a=document.createElement("script");
				var b=document.getElementsByTagName("script")[0];
				a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0011/9699.js?"+Math.floor(new Date().getTime()/3600000);
				a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
			</script>
		
		
						<script>
				function sidebarAds(content, sidebar, pixelOffset, limit, prefix) {
					var contentHeight = parseInt(content.getStyle("height")) - pixelOffset;
					var viewportHeight = Math.max(document.viewport.getHeight() - 125, 1000);
					var count = Math.floor((contentHeight) / viewportHeight);
					var lazyload_unit = 'EGNET_Lazy_Load_HP_MPU';
					
					console.log(contentHeight, viewportHeight, count, limit);
					
					if(count > limit) {
						count = limit;
					}
											
					for(i = 0; i < count; i++) {
						var sizes = i == 0 ? "300x250" : "300x250,300x600";
						var position = i+1;									
						var block = document.createElement("div");
						block.className = "sidebar-mpu-container";
						if(position !== count) {
							block.style.paddingBottom = viewportHeight + "px";
						}
						block.innerHTML = ' \
							<div class="mpu"> \
								<div \
									class="lazyload" \
									data-dfp-id="' + lazyload_unit + '" \
									data-dfp-sizes="' + sizes + '" \
									data-dfp-targeting="site=eurogamer.net&position=eurogamer.net-' + position + '&lazyload=true&sticky=false" \
									id="div-ga-' + prefix + '_MPU_' + position + '" \
								></div> \
							</div>';								
						sidebar.appendChild(block);
					}

				}

				Event.observe(window, "load", function(){					
					sidebarAds($("fragment-1"), $("article-rail"), 1050, 5, "ARTICLE");
					sidebarAds($("new-comments"), $("comments-rail"), 180, 3, "COMMENTS");

				});
			</script>
					
				</body>
</html>
		